wordpressのバージョン4.2.4で有効にできるJetpackのバージョンは3.8.2です。

wordpress

記事はここから

wordpressのバージョン4.2.4で有効にできるJetpackのバージョンは3.8.2です。

wordpressでプラグインをインストールする際いつも困るのが、「インストールしてあるバージョンで有効にできるのか(合うのか)」ということ。今回もサーバーの問題でwordpress4.2.4しかインストールできなかったのでJetpackの最新バージョン3.9.1がインストールできませんでした。

wordpressの使用頻度を考えると、プラグインの整合性チェックをバージョンに合わせてしないといけないのは面倒なんですがね。wordpress.comさんなんとかならないでしょうかね。

この記事が気に入ったら
いいね ! しよう

Twitter で